Error

Het forum werkt traag en ik krijg geregeld een melding met error.
Dan zie ik een hele pagina vol cijfertjes en letters waar error op staat.
Weet niet of ik t op de goede plek meldt maar dacht maak er even een melding van

Reacties

  • GwennyGwenny Administrator , Gebruiker, Schrijver, Moderator
    Dank voor het melden, ik heb het zelf nog niet gehad maar ik houd het in de gaten!
  • Oma AkkeOma Akke Gebruiker
    Ik heb het ook een paar keer gehad.
  • tatatata Gebruiker
    Heb het ook gehad
  • StefanieStefanie Gebruiker
    Ik ook
  • goudvisjegoudvisje Gebruiker
    Ik kreeg net een rare pagina met fatal error en er stond iets op van Vanilla.
    Heb er geen kaas van gegeten maar ben bang dat het met die spam te maken heeft, die paspoort zeurpiet.
    Bij zat het longforum even helemaal vast, dacht meldt het toch even.
  • milouLFmilouLF Administrator , Gebruiker
    @ goudvisje: als je de error nog eens krijgt, kan je dan een screenshot maken en mij die toesturen? thx
  • goudvisjegoudvisje Gebruiker
    Ik heb t nog maar 1 x gehad, ik kon net wel een tijd niet op t forum komen, mocnt t weer gebeuren dan probeer ik een screenshot te maken voor je
  • Dit is technisch volledig verklaarbaar maar het uitleggen kan ik alleen middels nerd speak. Het komt erop neer dat de gegevensstroom wordt onderbroken omdat de webserver de hik heeft. Dat noemen ze een time-out van een escape sequence. Het gevolg is dat een deel van de formatteercommando’s als tekst op het scherm komt. Incidenteel kan dat altijd gebeuren. Alleen als het vaker voorkomt of het hinderlijk wordt, moet Swigle het probleem onderzoeken. Dus uitpuzzelen waar dat hikken vandaan komt. Meestal is het ‘iets’ dat kortstondig alle processortijd steelt, waardoor ons forum even stilvalt.
  • goudvisjegoudvisje Gebruiker
    Dus was t waarschijnlijk eenmalig, ik was even bang dat het met die paspoortspam had te maken.
    Eerlijk gezegd: is het voor mij abacadabra, maar begrijp dat t meevalt , bedankt
  • goudvisjegoudvisje Gebruiker
    #10
    Bij inloggen kreeg is een uitroepteken met 503 en bad error , weet niet wat t is maar meld t maar wel even .
  • ReuzenkakatoeReuzenkakatoe Moderator
    #11
    Dank voor het melden Goudvisje. Vermoedelijk was het een HTTP 503 error, dat betekent dat er “ergens” even iets haperde. Zoals met de meeste foutmeldingen kan het geen kwaad, de computer bedoelt gewoon “sorry hoor, probeer het nog een keer”.
  • goudvisjegoudvisje Gebruiker
    #12
    Ok bedankt, fijn dat het geen kwaad kan.
Log in of Registreer om te reageren.